Server-Logs eines Remote Glassfish brechen ab

Alles zur oder um die NetBeans IDE

Moderator: wegus

Server-Logs eines Remote Glassfish brechen ab

Beitragvon matti.netzbest » 29.02.2012, 13:31

Hallo,

ich habe ein Problem mit dem Server-Logs-Fenster in Verbindung mit einem Glassfish Server. Die Server Logs, welche in Netbeans im Output-Window angezeigt werden, brechen nach einigen Minuten immer ab und bleiben danach bleibt das Fenster leer. Manchmal hilft ein Neustart von Netbeans, manchmal muss ich aber auch den Server neu in Netbeans einbinden und manchmal muss ich alles oft wiederholen, um wieder Ausgaben in Netbeans wieder zu erhalten, aber wieder nur für ein paar Minuten. Ich habe folgende Konstellation:
Ich benutze Netbeans 7.1 und einen Glassfish 3.1 und entwickle eine JavaEE6 Anwendung. Der Glassfish Server ist dabei auf einem anderen Rechner (Linux, Debian 6.0, 64 bit) installiert. In Netbeans habe ich den glassfish als Remote-Server eingebunden und als Installationsverzeichnis habe ich eine lokale Version (selbe Versionsnummer) verwendet (allerdings ist dies ein Windows 7 Ultimate 32 bit Rechner).
Das Problem habe ich seit ich Netbeans benutze (seit 6.9). Es liegt also nicht an der aktuellen Version.
Einen verwandten Bug, habe ich dazu auch gefunden: https://netbeans.org/bugzilla/show_bug.cgi?id=198742
Allerdings hilft dieser mir auch nicht weiter, da hier von einem lokalen Glassfish-Server die Rede ist.

Ich habe auch schon mehrmals alles deinstalliert und neu installiert und auch zwischendurch schon die gesamten Konfigurationsordner von Netbeans gelöscht. Es hat leider nichts geholfen.

Hatte jemand von euch schon mal dieses Problem und kann mir helfen?

Vielen Dank!
matti.netzbest
 
Beiträge: 1
Registriert: 29.02.2012, 11:48

Zurück zu NetBeans - IDE

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron