scene.control.Alert kann nicht importiert werden.

Alles zur oder um die NetBeans IDE

Moderator:wegus

Antworten
Jonesy
Beiträge:1
Registriert:02.05.2019, 12:40
scene.control.Alert kann nicht importiert werden.

Beitrag von Jonesy » 02.05.2019, 12:46

Hallo zusammen,

ich habe ein Testprogramm auf meinem PC, das Alert includet: import javafx.scene.control.Alert;

Allerdings existiert angeblich die Klasse "Alert" nicht. Auf meinem Notebook klappt es einwandfrei. Dort habe ich die Java-Version 1.8.0_45, auf meinem PC auch, aber Netbeans nimmt immer noch die Version 1.8.0_31. In der conf-Datei von netbeans habe ich nachgesehen; dort steht nur die JDK8, aber nicht die Java-Version.

Wie kann ich das ändern? Ich bin dankbar für jede Hilfe.

Antworten